AOL Silver broadband problem

  henry1 14:42 23 Jul 06
Locked

Hi, I have just received my kit for silver broadband last week and it won't work, tried the help line and finally got a level 2 technician (whatever that means)he talked me through my settings and said all was ok and the problem must be the 10m RJ11 cable extension i was using was not the aol one. I bought another cable but still no joy, I then bought a high speed cable with gold contacts but nothing. I don't believe its the cable, my modem is a BT Voyager 190 with a yellow ethernet to the PC and then this 10 m RJ11 to the filter on my master socket. They say my telephone lines are switched for broadband but maybe the problem is there so do i have to call BT or anyone got any othe ideas, I am out about 32 pounds on cable up to now and still no broadband

  RobCharles1981 15:07 23 Jul 06

I was in the same situation as yourself I was sure to plug in everything correctly and my initial Activation date was the 17th so I thought I would be up and running still nothing onto AOL and with their rubbish support service as usual - I made aprrox 7 phone calls and not one of them couldnt help me and even one messed my PC saying it was a Winsock but it wasnt, then then I rung latter on in the everning Spoke to rather rude and coocky "scottie" I didnt even make it to the Level 2 Technician

I was still stumped went back on Dialup and I had the email to confirm I had my line upgraded still nothing - I checked the connections and what you do you know it worked!! So henry it might be a case of checking your connections between the filter and you can still use an extention cable and I get a perfect connection!

Good Luck

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac