AOL router settngs for Dlink G604T?

  georgemac © 08:13 17 Jun 05

Does anyone have a note of these? I had found them previously for a mate, but he lives a good bit away and would not manage to log in to the router to read them out for me. I have deleted the file as I thought I would not need them again - silly me!

I will be installing this router for another mate tomorrow, but he lives 40 miles away so I want to make sure I have the right settings when I get there.

  georgemac © 08:25 17 Jun 05

set MTU to 1400 and use PPPOE with LLC

User Name = [email protected]
Password = password

You cannot have more than 8 letters in your AOL pasword on the router

In Internet Explorer, you may need to change Tools | Internet Options | Connections so that 'Never dial a connection' is selected (the BT Voyager USB modem appears as a dialled connection). Also click LAN Settings and check that nothing is selected.

if anyone could confirm these, or have any additional info this will be great, thanks

  Taff36 09:41 17 Jun 05

If you`ve set up this router before you`ll know about saving all the settings and re-booting the router? I`ve set up three personally but I don`t have one to hand today as it were. The AOL one I did was fairly easy apart from remembering to put in the full screen name which you`ve got.

I can remember that I ticked the "On Demand" "NAT" and "Firewall" boxes. The settings to the top right are zero and 38. When you set the latter ignore any warning that says this is already set up. I don`t know where I`ll be tomorrow but post here and I`ll try to take a look during the day.

Oh! I also had to use the supplied modem to change the AOL settings and create a new method of connection. Only did this once and to get into these you need to select Advanced settings on the log in screen. It may be called Expert Setup. Good luck - if I remember anything else I`ll post back.

  georgemac © 12:05 17 Jun 05

thanks taff, yes I've had the router on my pc and managed to save and restart OK, no problems. I had my mates spare pc wirelessly connected to the router securely, so no probs there.

I could not get it to connect to my ISP, wanadoo, but never tried to hard. I think I will connect the dlink router to my pc tonight and enter all his aol settings and it should be straightforward tomorrow.

  georgemac © 18:58 18 Jun 05

worked perfectly - thanks

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes