AOL Problem

  Cesar 08:32 01 Jun 06
Locked

I recently uninstalled AOL 9.0 from my Computer, when I tried to re-install it the installation disc got as far as sign on and then froze, I had to use Task Manager to quit the programme with the result that the Programme was not installed I am using AOL 9.0 Broadband (Gold) any help would be gratefully received.

  kdt 09:04 01 Jun 06

can you get on the internet via IE? then go to aol.com and download aol 9 which i did i am on silver

  Cesar 09:33 01 Jun 06

No I cannot connect to the Web at all

  Diemmess 09:56 01 Jun 06

I assume that you once had Aol up and running with a BB connection working ?

Are you sure you haven't uninstalled/disabled your Voyager filter?
If you have disabled that, then use the BB/Aol installation CD, that Aol originally sent you to install the drivers for the "modem" first.
Once the connection is working you can install Aol in the proper order they expect.

(Choose the option to install for an existing account).

  Cesar 10:01 01 Jun 06

I have tried that, the Broadband Disc goes to Installing AOL 9.0 at when it gets to Sign on it Freezes. There is an AOL Link to Freezing but I dont know what it is.

  Diemmess 10:52 01 Jun 06

Do you mean -when you pop the CD into the slot it goes straight to installing Aol?

My point is really are you sure the modem is installed and ready to go (with 2 green arrows on the taskbar?)

There is in my "Start>Programs>105 Voyager" the option to configure or to uninstall.

I know it seems tedious, but if there is the least chance that the Voyager is not working the rest of the troubles would follow, i.e. Aol would stall at sign on because it doesn't find a means of connecting to the net.
I admit Aol should report no connection but if the Voyager drivers are corrupted, that could stall it

I've looked briefly for freeze troubles and answers, but apart from the catch 22 of being unable to download anything particularly the latest drivers, the advice is uninstall/reninstall roughly as I suggested and starting with the Voyager.

  stlucia 12:55 01 Jun 06

I've had similar problems to yours, I think. My solution was basically what Diemmess has suggested, but just to clarify, here's what I did:-

I uninstalled my modem drivers;
I put my original AOL BB CD (v.8 as it happens) in the drive, and followed instructions to install AOL and the modem. This got me on line, but at reduced speed because my modem drivers were out of date;
I then used an AOL 9.0 CD to upgrade to AOL 9 (you can probably do that on line instead);
I then went on line and downloaded updated modem drivers.

  kdt 13:51 01 Jun 06

i agree start from scratch as others have suggested

  Cesar 11:07 02 Jun 06

Thank you for your reply, sorry for the delay. I have Gone to Add?remove Programmes and their are two for modems "BT Voyager 100" And "BT AOL Test" Also in Start All Programmes Is BTVoyager 100 and the Uninstall Function is that how to uninstall the Drivers?

  Diemmess 16:51 02 Jun 06

More or less!
Its often best to use the program's own Uninstaller. You can check when it should be clear to make sure that all is gone
Two modems--- must mean chaos somewhere, so I would use any orthodox means you have to be rid of both.

Then, only, you can use the original disk to install the Voyager afresh.

If you use Windows Explorer you can bypass all the lengthy blurb about which plug goes where, and install just the Voyager drivers.
N.B.
Do make sure that the USB lead is NOT connected UNTIL the installation process asks for it.

Get this right and you'll probably find that Aol will run without extra attention.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…