AOL problem

  DMAN 18:08 26 Sep 04
Locked

As this helproom is so helpful, here's another one for you whizz's.

I'm using AOL gold Broadband package for the last two weeks. One problem i have is that it keeps kicking me off every so often. Sometimes I can be online for a long time and no problems and then other times i will only be on a few minutes and it kicks me off. Any ideas as to what could be causing this.

Could be a setting problemor something?

  the lone ranger 18:23 26 Sep 04

I wish I knew mate....I get the same but to be honest, it`s only when I`m on P2P sharing. I suspect AOL have a 'secret' policy of limited downloads but claim to have unlimited.
I assume you`re using version 9 but I`ve tried using AOL 8 and it`s the same.

Andy

  DMAN 18:32 26 Sep 04

Yeah I use p2p sharing too, maybe it does have something to do with this.

  CHAIRLEG 18:48 26 Sep 04

I am also on aol bb and if i read a long page on this forum for example aol will kick me off and re connect if the page is not so long it runs ok.

  the lone ranger 18:52 26 Sep 04

That has never happened to me or anything like it. Just P2P time.

Andy

  Djohn 19:10 26 Sep 04

Though it may bring other problems. Have you checked to make sure your USB connection is not set to shut down when not in use?

Device manager/Universal serial bus controlers/Root hub, right click, choose properties then power management tab. Remove the tick from "Allow the computer to turn of this device to save power".

If that does not cure the problem then how is your modem connected to the PC? Most USB modems like to be on a root hub by themselves as they require the full 500 milliamp output so if there are other USB peripherals connected to the same port you may experience line drop or disconnection.

Try disconnecting other USB hardware or use a powered hub this will help prevent the drain on the power drawn by the modem.

  the lone ranger 19:20 26 Sep 04

DJohn,
my usb controllers are already set as you suggest.
My tower has 4 usb ports at the rear and 2 at the front. I`m led to believe that different port have different speeds so is there an optimum port to connect to.

Andy

  DMAN 19:25 26 Sep 04

Ok i have unchecked the points you have suggested. I can't tell if this will work because i won't know unless it kicks me off again

  Djohn 19:51 26 Sep 04

I don't think there is an optimum port to connect to, I may be wrong on this though. But if you have checked the power saving option in the root hub, the next thing to try is, not to have any other USB hardware connected to your PC for a while, see if this cures the problem. If it does then a powered hub will be the answer. They can be bought from around the £20 mark and will give you an extra 4 ports as well.

  CHAIRLEG 19:57 26 Sep 04

Djohn How does this powered hub work does it have to be fitted in the tower or is it external

  the lone ranger 20:02 26 Sep 04

DMAN,
try this link click here to check your connection speed. You may be surprised !!!!

Andy

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…