AOL Error 507 User ID Failed

  provider 2 16:12 02 Jan 09
Locked

Is it just me, or is this a general problem?

AOL log-on seems to be OK, the three symbol windows go through their normal routine, but the AOL home page fails to load and I get Error 507, user identification failed, refresh or shut down and try again.

This has worked so far but clearly something has changed and the only change I`m aware of was that "Backing up files" window that occasionally pops up and disappears in a flash, at log-off.

Could the year change have something to do with this? I`m not impressed with having to log on twice every time.

  SB23 16:19 02 Jan 09

I was getting that back in Oct/Nov.

I upgraded to the 9.0VR as I was using an old version of the software (without my understanding of how old it actually was!), and all has been good since.



Steve

  provider 2 16:24 02 Jan 09

Thanks Steve,

I`m still using AOL 9.0 (not VR) having convinced myself that since I`m still using XP, it didn`t need to be vista ready.

Maybe it`s time for an update, though I`m reluctant to change anything that has been working perfectly well up to now.

  SB23 16:33 02 Jan 09

Thats what I had thought, I was a little nervous of upgrading but it really left me with no choice in the end. I was having to reset the software every few days using the quick fixes, but since upgrading I've not had to use them at all. That has to be a good thing, lol!

  realist 17:10 02 Jan 09

AOL 9.0 VR is definitely a recommended upgrade in my experience.

  JAYW8888 13:32 03 Jan 09

No..it's not just you...it's been happening to me too. Can't get into any website but it's intermittent. I spent nearly an hour going through goodness knows what with a technician in India this morning and hopefully the problem is sorted, but who knows

  rdave13 13:49 03 Jan 09

Have both AOL 9 and VR on xp machine. Tried the 9 version after seeing this thread and had the exact same error. However, after signing off, AOL downloaded an update, automatically, and it worked ok afterwards.
Right clicking the AOL icon in system tray and looking for updates might help.

  provider 2 13:56 03 Jan 09

Mmmm ... another AOL mystery. I`ve had no problem logging on today and no difficulty getting to any website.

I`m still on AOL 9.0 with XP and I`ve no idea what has happened to put things right. I don`t think simply shutting down overnight, then re-starting this morning could have made the difference.

I suspect it`s something to do with AOL servers, but as you say, who knows?

  realist 14:35 03 Jan 09

Now my AOL 9.0 VR is playing up.
Logs on "OK" then after a while defaults to a non-standard welcome screen from where you cannot progress, requires restarting if you can get it to.
Very tedious.

  ened 14:41 03 Jan 09

I do have Aol9vr on my machine but only use it to 'speak' to AOL.

If you are having problems you can always use IE or Firefox.

Apologies if you were already aware of this but some people reading may not be.

  provider 2 15:26 03 Jan 09

ened,

No worries, and as ever, all comments and suggestions welcome.

I`ll leave things as they are at the moment in the hope that I`m (somehow) sorted now.

rdave13,

Can it be this "Backing up files" thing again? it would help, wouldn`t it if AOL were to say what exactly is being backed up and why.

Have you tried Quick Restore and/or Rebuild Adaptor in the AOL Utilities tab? These can sometimes help, when they don`t make things worse, I mean!

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…