AOL connection problem.

  wadnos 19:30 13 May 07
Locked

Hi,
I've been connecting to AOL with the 105 usb modem without any problems. Tried to connect to the internet with Netgear DG834GT router and get DSN error. Router works well and PC's on network all speak to each other. I've checked all the router modem settings made sure that login is [email protected] and that password is correct, all lowercase.
(i) light on modem is green showing that DSL line is recognised, all the other lights that should be on are on.
Spoke to AOL help line who could'nt explain problem.
The only thing I can think of is that my line rental is with PipexHomecall and not BT, but that does'nt explain why my USB modem accesses the DSL line without a problem.
Any help would be appreciated.
thanks

  setecio 12:39 14 May 07

Could you open up Internet Explorer and type (without spaces)
http :// 216 .92 .56 .121
make sure there are no spaces
Does it show the Dux computer digest page, or does it also give the same error ?

  wadnos 22:34 14 May 07

No does'nt open, still get DSN error.

  setecio 22:49 14 May 07

Is it a DSN error or a DNS error ? Could you type in exactly what the error message says.

  wadnos 00:14 15 May 07

Sorry it's DNS

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

  setecio 11:15 15 May 07

Try changing your DNS settings to use open DNS as explained here : click here

Also change the DNS settings in your router to use openDNS addresses.

If it works then you have identified the problem and can stay with DNS or go back to AOL's if you can get them to work.

  wadnos 21:53 15 May 07

Hi thanks for the advice. No joy I'm afraid.
had the same problem when I connected up a BT voyager 2100 router modem. DSL light is on but keep getting the same DNS error. The USB modem works ok.
Might be easier to change ISP.

  setecio 23:20 15 May 07

I would hardware reset the dg834gt and start again, log into the dg834gt and manually configure it using the info from the 'setting up home networking' section on this page click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…