AOL Broadband and the Reboot Mystery...

  andywg 14:47 15 Jun 05

A friend has recently installed AOL BB on her pc, and now when you have entered in the passwprd and click connect, you just see it say initialising modem then the whole thing shuts down and reboots its self!

She is running Win 98 SE, could it be the power supply is too small? more memory needed?

Any advice would be most appreciated..

Many thanks...

  Shas 15:10 15 Jun 05

What spec. does she have? When I first had AOL BB I had Win 98SE with only a 366 processor, 6GB hard drive and 256 memory, and I never had the problem you describe.

  andywg 15:39 15 Jun 05

Hi, its 128mb memory, an amd 500 or 700 processor with a 10 gb h disk..

  Shas 16:49 15 Jun 05

Well according to their BB FAQ page, she's OK processor-wise (min. 233Mhz), and the minimum memory required is 128MB, so short of adding some and seeing if that cures it, I'm afraid I wouldn't know what to suggest. Sorry.

  feb 17:03 15 Jun 05

Which version of AOL is she using?

  Snec 17:23 15 Jun 05

I'm like Shas, never had this problem. In fact since version five I've had no problems at all with AOL except for that dodgy USB hungry Voyager modem not holding the connection sometimes. Pleased that's gone.

Sometimes I wish I did have some AOL problems so that I could resolve them and then be able to help others but these things just do not happen to me.

  Graham ® 17:30 15 Jun 05

This sounds like a USB power issue. The modem should be on a hub on its own, nothing in the second port. Check USB hub in Device Manager.

  andywg 18:27 15 Jun 05

will do, thanks for the advice here people :-)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…