Is Aol to blame for Cpu running at 100%?

  SB23 19:24 08 Jul 08
Locked

My pc has been on since this morning, but has been running very slow.
It wasn't till about an hour ago, I thought, what is going on?
After all scans came back ok, I brought task manager up, and there is Aol running with memory usage at 116,888K, and the cpu showing at between 79-92.
If I restart without starting Aol, all is fine, and the cpu ticks over at less than 2%, but I'm using the net at this time, and was just wondering what is going on, as the programs I'm using are running at 1/4 of their normal speed.

Any ideas?


Steve

  gavin-bewley 19:34 08 Jul 08

It does sound like it from your description, but have you tried scanning for viruses or spyware? It might be something else forcing AOL to have high CPU usage.

  SB23 19:41 08 Jul 08

Unless all of my programs are fibbing to me, all is clear. It really does look like Aol is doing this.

Even typing this is taking ages!


Steve

  SB23 18:12 10 Jul 08

I've found the culprit and will start another thread, but it wasn't Aol.


Thanks


Steve

  SB23 22:46 10 Jul 08

Just in case, heres a link to my newer thread, click here

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…