Anyone online now to assist me?

  bob1234 10:44 02 Apr 04
Locked

I cannot browsw the pages at:

click here

I simply get the error:

Microsoft JET Database Engine error '80004005'

Could not find file 'C:\WINNT\system32\origin.mdb'.

E:\DOMAINS\ORIGINSTORAGE.COM\USER\HTDOCS\../private/db.asp, line 32

Can anyone please advise if it is my PC or the Website itself.

Thanx

  Gongoozler 10:46 02 Apr 04

The page opened ok for me.

  anniel 10:47 02 Apr 04

I just trid to browse the site and I got the same result as you...must be something wrong with the site.

  Djohn 10:48 02 Apr 04

Opened for me as well go to this link and wait for a moment to be redirected to the M/S site which outlines your problem. j. click here

Same here must be the site

  Djohn 10:51 02 Apr 04

The site is fine! Both Gongoozler and myself can open with no problem. See my post above. j.

  anon1 10:53 02 Apr 04

opens ok for me

  medicine hat 10:57 02 Apr 04

I get the same error message - is it specific to NT users?

  bob1234 10:57 02 Apr 04

Did look at your link DJohn, thanks, might as well be written in Arabic, I did find the same info on a search. I will assume it is an incompatabilty issue.

Many thanks all

  bob1234 10:58 02 Apr 04

You could well be right, I am using XP

  curlylad 11:22 02 Apr 04

I can also browse no problem , try Djohns link for reference.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…