Anyone know what this outlook error message is?

  Dave.E. 20:16 03 Mar 05

My motherboard died so I replaced it with a Jetway V2DP. Everything works fine except my POP3 e-mail account which I can no longer connect to. Outlook Express gives the following error message:

The connection to the server has failed. Account: ' (1)', Server: '', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

Eudora and Thunderbird won't connect either. My ISP says there's no problem on the network and all my e-mail settings are correct.
Can anyone help?

  Diodorus Siculus 20:22 03 Mar 05

Do you have an anti-virus program checking mail? If so disable it and see what happens.

  VoG II 20:26 03 Mar 05
  Jak_1 20:34 03 Mar 05

In Outlook Express click on Tools > Accounts > Properties > Severs annd check that the correct info is there and gas not been altered.

eg, pop.(name of ISP).com
smpt.(name of ISP)

Could be causing the problem if has changed or something is missing from here.

  Dave.E. 20:56 03 Mar 05

Sorry, forgot to say, I've already checked the settings and they're all correct. The firewall/anti-virus are the same as were running before the change in motherboard but tried to connect with both turned off - still no joy. Thanks for the replies though.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…