Anyone having problems with this site?

  Legolas 21:45 27 Jan 07
Locked

Just in the last few hours I have had problems with this site crashing IE I have tried IE6 and 7
but the same thing happens.

It seems to be ok when I am in the Helproom but whenever I click on the link to 'My Postings' IE crashes.

Anyone else having a similar problem?

I should also have said that I can browse other sites with no problems it seems to be confined to areas of this site.

  jorel 21:48 27 Jan 07

Nope, everything working fine for me.

  Strawballs 21:48 27 Jan 07

Fine here

  jorel 21:49 27 Jan 07

I meant to add "try clearing your internet cache and see if that helps".

  Jak_1 21:53 27 Jan 07

fine here also

  Kaacee 21:59 27 Jan 07

no problem here

  Jak_1 23:05 27 Jan 07

The site burped about 10 minutes ago, I had to re-log in. Got a server error notice first then all was fine.

  5starred 23:13 27 Jan 07

seems ok so far, maybe just restart your pc and see if that works

  terryf 23:20 27 Jan 07

Nope just found not accessible but seemed to cure itself on several re-tries

  Jimmy14 23:27 27 Jan 07

Got server error for 10 minutes.

  Spark6 23:29 27 Jan 07

I've had this problem for a few days on IE 6, OK on 7. You have my sympathy as this is the only site I experience this problem with. Wonder if it's down to all these animated ads!!!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…