Anyone else with Opera/PCadvisor problems?

  Simsy 17:51 16 Apr 03
Locked

Hi folks,

I normally use Opera as my browser, (Version 7, paid for), just today in the last hour I hve had big problems with this site.

I wonder is it anything to do with the changes made to the site not liking Opera. Anyone else having problems?

It may be because I'm having other funny problems at the moment, I don't know. I'm having to post this using Internet Explorer.

Excuse me for now.. I wont check this now until tomorrow.

regards,

Simsy

  Offline 18:00 16 Apr 03

Me too, I just get a huge white block on the right hand side of the page. Impossible to use or navigate, I've had to use IE to write this, this happens with or without the Opera pop-up stopper. (Opera 7.10)

  -pops- 18:10 16 Apr 03

I've found everything extraordinarily slow this afternoon. It's been going at about one tenth of an acceptable speed.

Perhaps it's something to do with the new "feature" of the forum (see at the top) viz: "PC Advisor now highlights keywords selected by our advertisers, typically a vendor name, product or service. Keywords are underlined in green and are hyper-linked to the advertiser's site."

Brian

  VoG™ 18:26 16 Apr 03

No probs here except a little slow. Opera 6.05.

  -pops- 18:35 16 Apr 03

Should have said, no different on IE, Opera or Netscape, Mozilla or Crazybrowser.

Much improved now though, almost normal speed.

Brian

  beeuuem 18:52 16 Apr 03

I found it slow all afternoon. Now find that it is much faster BUT on opening a thread it opens and then the actual thread disappears - where the text should be is blank. Opera 7.1
Now using IE

  BeeWee 18:58 16 Apr 03

beeuuem - i am experiencing exactly the same problems as you....using opera 7.1 but now IE

  beeuuem 19:08 16 Apr 03

At least I'm not alone!

  rusty 19:13 16 Apr 03

I also am having problems with Opera 7.1

Could not log on this afternoon at about 4.0pm very slow loading then crashed out.
Got on site now with Opera now, but the dropdown menu at the bottom of the page won't work.
Change to IE6 and everything works fine.

Rusty

  Pesala 19:45 16 Apr 03

Same problem with Opera 7.1 and Windows ME.

On trying to read a thread it gets replace by white. Refreshing works for a moment before it whites out again. No problems in IE.

  steve0 20:04 16 Apr 03

Using Opera 7.0 - no problems at all using broadband connection

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…