Anyone else having trouble answering questions?

  KRONOS the First 09:38 AM 18 Jun 12
Locked

I seem to be having trouble as above.

  KRONOS the First 09:38 AM 18 Jun 12

Testing.

  KRONOS the First 09:40 AM 18 Jun 12

Strange I'm trying to post here and it does not want to play. Each time I click post it just refreshes the page without posting.

  Woolwell 09:40 AM 18 Jun 12

It depends on the question! No problem posting though.

  KRONOS the First 09:43 AM 18 Jun 12

Even more weird I have pasted a link by mistake and that posted.

  birdface 09:51 AM 18 Jun 12

Chronus

I have had no problems this morning so Looks like it may just be your problem.

  compumac 09:51 AM 18 Jun 12

I am answering ypur question

  robin_x 10:27 AM 18 Jun 12

10.36 here

  robin_x 10:27 AM 18 Jun 12

Edit 10.27. My reading glasses!!

  KRONOS the First 10:33 AM 18 Jun 12

It will not allow me to post with a link to SIW I have not got a clue why. strange as I have linked many times before. Yet another oddity of this forum perhaps?

  birdface 11:23 AM 18 Jun 12

Chronus

just had the same problem s yourself.Tried posting on this thread about 4 times with no success.w7 and cmd box

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites