anyone else getting site time outs or no page?

  johnnyrocker 11:42 26 Jan 08
Locked

it has been chronic for last half hour


johnny.

  MAT ALAN 11:44 26 Jan 08

Fine here XP Home SP2 SKY B/B... (santos7)

  birdface 11:45 26 Jan 08

Working ok in Northants.You look as though you are getting it twice as bad as most.

  johnnyrocker 11:45 26 Jan 08

sorry about double posting but it is an example of the problem.



johnny.

  sunny staines 11:46 26 Jan 08

ok here, maybe its your isp

  johnnyrocker 11:50 26 Jan 08

well we shall see, it has cheesed me off so i am off out.



johnny.

  johnnyrocker 15:04 26 Jan 08

well i am back and it seems ok prob my soppy isp (tiscali)a good weekend to all.


johnny.

  GEEKSTA 16:43 26 Jan 08

i dont no if this is related,
but everytime i post a comment anywhere, and hit enter, the page comes up with page cannot be displayed, by then when i go back, the comment i wrote has disapered and i then have to re write it!

  phil.smith 18:04 26 Jan 08

I am having the same problem (Tesco.net) - I can try a page and it won't open but after a few refreshes it then decides that the page is OK afterall and opens. Bit of a pain having to refresh so many times. No pattern to which pages it will or will not open.

  johnnyrocker 19:33 26 Jan 08

that is what was happening this morning


johnny.

  woodchip 21:28 26 Jan 08

Only getting Adtech cookie not loading

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5