Anybody else getting a blank homepage?

  Covergirl 12:16 02 Sep 10
Locked

It's blank for me in the white central area, between the blue text on grey background menu items strip on the left and the grey strip with the adverts on the right.

Just the homepage at click here - everything else appears to be OK.

XP SP2 IE 6. (Yes, know I'm 6 years behind the rest of the world, but I'm at work (on me lunch)) !

  Covergirl 12:19 02 Sep 10

I've just scrolled down 3 pages on a 1680 x 1050 res 22" TFT and it's all down there.

Probably something to do with "incompatibility mode" :)

I won't take this any further as it's probably my old browser playing sily burgers.

  DieSse 12:20 02 Sep 10

All OK here.

You really, really should get updated. Not to is a security risk.

  Covergirl 12:37 02 Sep 10

. . . like I said, I'm at work and it's all locked down.

And just try telling the "IT Department" to upgrade us. Didn't get XP SP2 until May 2008. Service Pack 3? ROTFLMAO! They need to "thoroughly test everything new for security flaws". Trouble is, everything is so fast moving - before you even get Vista or W7 tested there's a service pack issued which need evaluation.

  anchor 12:38 02 Sep 10

Covergirl; Like you I am a Luddite, and still use IE6.

That blank space is caused by an annoying advert. Click on a forum, and it goes away.

  cocteau48 13:13 02 Sep 10

Some reading here if you must stay with SP2:click here

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017