Any Help Would Be Nice :)

  Meridius 18:23 13 Nov 05
Locked

ok heres the deal im running windows xp pro and im connected to the internet via 2mb broadband (dsl) at the moment my modem is a dsl router (voyager 205) ive just been and brought a wireless lan pci adapter so that i can share my internet with my laptop!...and as you can tell im not using the router (ethernet side) as i dont want the cables everywhere.ok now the problem ive set the wireless connection (ad hoc) up no problem there and ive set the internet to be shared but i can only get 1 computer on the net and when i try the other i get default gateway offline? i cant seem to get them both online at the same time can someone pls help!!!!!!

  LastChip 20:10 13 Nov 05

Make sure XP's inbuilt firewall is turned off until you solve the problem. It sounds like it may be blocking your connection.

If it's already off, or it doesn't make any difference, come back and let us know please.

  mgmcc 20:46 13 Nov 05

Have you got it all set up correctly? The desktop PC should be connected to the router by ethernet cable and "Internet Connection Sharing" set up on the Local Area Connection. This will configure the Wireless Network Connection with the fixed IP address 192.168.0.1 and the laptop will get its address in the same range by DHCP from the "host" PC.

However, if the router also uses the 192.168.0.xxx subnet, this could cause problems, particularly as it might be allocating the same 192.168.0.1 address to the Local Area Connection. Two computers in the same network cannot use the same IP address. (I believe Voyager routers have a weird IP address like 192.168.0.136, so its DHCP server could allocate 192.168.0.1 to the first "client" seeking an IPO address by DHCP.)

  mgmcc 20:47 13 Nov 05

<<< seeking an IPO address >>>

...seeking an "IP" address!

  Meridius 17:34 14 Nov 05

my desktop is connected to the router via usb! is this a problem as when i first installed the router the wizard tells me to connect the first computer via usb and the second computer to the ethernet connection... ive read other forums that say its better to use ethernet to connect ur router to ur computer is this true? if so then maybe i need to set it up so that my desktop is connected to the router via ethernet and not usb... maybe this will solve the problem or at least help.....

other info....
when i use ipconfig it tells me that my broadband is connected via ethernet but its not? its usb....

and the ip of the connection on my desktop is 192.168.1.6 / gateway 192.168.1.1

my wireless ip of the desktop is 192.168.0.1

the wireless ip on the laptop is 192.168.0.67 / gateway 192.168.0.1

at the moment its working ??? not sure how as i spent 8-10hrs trying to sort out a default gateway to share the internet connection...

on the laptop it says that the dhcp as asigned the default gateway and yet before hand on the first message i left here it wouldnt asign 1?

i found that i was only able to use either the latop to go online or the desktop not both???

all of a sudden its working..??????

im still asking for info as maybe in the future if i ever go and format i need to know how and what to do to make this work again :)

thankyou for ur time

  mgmcc 20:33 14 Nov 05

You seem to have it all set up correctly for what you are trying to do. I tend to forget that there is a very small number of routers that do actually support a USB connection to the PC, so "No" that isn't a problem.

There doesn't appear to be any logical reason why it didn't work previously but does work now. One thing to consdier though, the laptop gets its IP address from the desktop and the desktop gets its IP address from the router - therefore, the router should be booted first and when running, the PC can be booted and, finally, boot the laptop.

  Meridius 19:19 15 Nov 05

you are correct mgmcc and thankyou for your help in this matter

Regards

Meridius

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac