Any help gratefully appreciated

  Jocat 09:27 09 Mar 03
Locked

Hi there,

I was wondering if anyone can shed any light on a problem I am having with my pc. It is 1 yr old running Xp. On Firday it had a new Motherboard, processor and ram fitted to it by the engineer from the company I bought it from, he fitted them fine but was only able to take it as far as the basic o/s. I installed the drivers that came with the MSI mainboard for the sound fine. I have no windows sounds, I can play a CD fine and get other noises associated with games programmes fine. I have checked all the other obvious things, mute, windows sounds on etc but still to no avail.

Does anyone else have any suggestions ?

Jocat

  howard60 09:36 09 Mar 03

windows sounds - this may [sound] strange but windows does not always set up sounds to play. go into control panel - sounds and then click on one of the sounds and see if you get the test button highlighted if so and it does not play when you click on it a driver is missing. if it does play you need to associate a sound with each item and then save the scheme with a name.

  Simon_P 09:40 09 Mar 03

Go to control pannel/sound and audio devices/sounds.(windows XP mode)

here you can configure windows sounds, it may be that there are no windows sounds activated.

It seems as though your sound card and drivers are ok.

  Jocat 13:42 09 Mar 03

Thanks for your replies, I have tried all of that already, In the sounds schemes box it is set to windows default and I cant hear any of the noises associated with them. I am sure it sounds like a driver issue.

I have been to the MSi websire and downloaded the drivers there for the motherboard but I need a little help as to what I do with them now, I can click on them but it just opens up loads of other files and I am not sure where to put them.

Anyhow thanks again.

Jocat

  Djohn 13:50 09 Mar 03

Have you double clicked on the speaker Icon to bring up the audio control panel, then check that the buttons are ticked, the mute buttons are unticked, and the slider controls are turned up for each output.

While there click on file/properties and have a look at more options that you are given. J.

  Jocat 17:26 09 Mar 03

Thank you to everyone for all you help. HAve installed new drivers from the MSI website and that seems to have cured the problem.

Once again many thanks for all your help your a great bunch here on this forum.

Jocat

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…