any docs i receive seem to convert to word pad

  johnnyrocker 08:37 10 Jun 04
Locked

and i have a lot of hassle getting them open any ideas why this should suddenly be happening and how do i get round it please? it would seem to be a fairly recent thing (but cant remember exactly when)

win xp pro and open office.

cheers.

johnny.

  fitshase 10:02 10 Jun 04

I think that the files have been allocated to Wordpad.

What you need to do is:-


(1) Find a document you want associated with the word processor in Open Office.


(2) Left click once to highlight it.


(3) Press the left shift button (hold it down) and right click on the icon.


(4) Select "Open with..."


(5) Find the word processor in Open Office from the list


(6) Tick the "Always use this program to open these type of files" box


(7) Click apply and OK



That should work.


Regards


Fitshase

  Taff36 11:21 10 Jun 04

Perfectly correct for XP Home Fitshase.

In XP Pro there`s no need to hold down the shift key simply right click and choose "open with" and then select Choose program. Cheers!

  johnnyrocker 11:44 10 Jun 04

nice try folks but dont work, especially with e mail attachments one has to go to the hassle of save/open, i just really need to know what converted incoming docs to this format and how to undo it.

cheers

johnny.

  Taff36 12:28 10 Jun 04

What e-mail programme are you using? If for example the attachment is a .doc I can`t understand why your computer opens an e-mail attachment in wordpad and once you save it to disc it then opens in your openoffice word processor.

  johnnyrocker 12:36 10 Jun 04

oe 6 i cant understand it either

johnny.

  Taff36 13:04 10 Jun 04

Let`s have a look here: Control Panel> Folder Options and File Types Tab. I presume these are .doc so scroll down and hoghlight DOC and then go to advanced. Under actions highlight open and then hit the edit button. Post what it says in the "application used to perform action" box For example mine says "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /n /dde. This obviously opens Word for me. If yours is the same I suspect you need to change it to your openoffice application. If winword isn`t present I am guessing that the default in XP is Wordpad as an alternative.

  johnnyrocker 18:32 10 Jun 04

followed your advice and got something very strange, highlighting any of the items listed and advanced option stays there until i click on doc then the advanced option changes to restore then i have either that or the change open with,
weird.

johnny.

  johnnyrocker 23:24 10 Jun 04

well i played around a bit and took the restore option which went to word pad then changed icon so i happy. now all i have to do is stop the bugger freezing but thats another story/thread already running.

johnny.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…