Any ADSL experts out there?

  pickle factory 20:07 07 Jul 04
Locked

I'm currently trying to set up my ADSL connection with Plusnet. I have installed a Conexant MRi PCI modem running with ME and can't get synchronisation on my ADSL line. I initially cocked the whole thing up and set up my modem in LAN mode and then didn't see any of the options I needed to enter the information I was given by Plusnet when notified of my ADSL line becoming active. However, although I set it up wrong, I still had synchronisation on the line but didn't get as far as getting email or internet working. I have since reinstalled using WAN mode and now have all the options I need to enter the required info but now there is no connection sync #####! The only bit of info I can't enter is the authentication setting CHAPS, I can't find anywhere to enter it. Anyone any ideas please. I'm not getting much joy from Plusnet as yet.

  rickf 20:29 07 Jul 04

I am no expert but why not give plusnet a call. I have found their customer service pretty good. Tell the guy/girl you are a newbie and they will walk you thru' it.

  TommyRed 20:40 07 Jul 04

I'm with PlusNet and their technical dept have always been helpful on the rare ocasion I've used them. I think it was when I set up come to think of it. TR

  rickf 20:49 07 Jul 04

Same here that's why I suggested he rang them.

  Chegs ® 22:27 07 Jul 04

Try the Conexant PCI drivers from "The Mad House" These were very simple to install,windows asked for the drivers,I directed windows to the folder where I had unzipped them,and all I needed to cfg were "Username/Password" and the VCI/VPI numbers were correct.Apart from problems created by conflicts with Nero's InCD,I used a PCI modem for 18mths prior to purchasing a router/modem to get my linux PC online,as installing the modem into linux was proving beyond my comprehension of linux. ;-)

  pickle factory 06:19 08 Jul 04

I'll give it a go, thanks for the advice.

  pickle factory 13:48 09 Jul 04

Damned thing was fine all the time, I had just missed one phone connection with a splitter was all the problem was. I knew that splitters were required on all phone points but this particular one is never used, it's not made particularly clear on anything I've looked at that phone connections even if NOT IN USE still bugger up your ADSL sync. Well wadda ya know!!!!!!!! Brownie points to Plusnet support.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…