Another WiFi Problem!

  non_pc 16:03 23 Mar 05

I've just bought the Elonex Exentia which has built in wifi, I think it has a broadcom adapter. I have the netgear DG834G wireless router but I can't pick up the signal. I've tried resetting the netgear, I also turned off the 'use windows to configure wireless....', as mentioned in the netgear instructions. The router works when I'm plugged in via cable so the only thing I can think of is that the two are not compatible although Elonex said they are?
Does anyone have any ideas what else I could do?


  FelixTCat 17:21 23 Mar 05

Can the wireless connection be turned on or off with a hardware switch?

If not, check that it is turned on in software - there is probably a management program for it.

Make sure that the wireless card is set up to look for an infrastructure connection, not ad-hoc.

How far is the Elonex from the router?

  non_pc 17:53 23 Mar 05

The wireless is working because it picked up two other signals in my appartment block. I can connect to the net on them but because they are so unsecure I don't use them. Its just my signal that I can't pick up and i'm only 12 feet away from the router!!

  FelixTCat 21:05 23 Mar 05

Is the wireless turned on in your router?

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…