another rebooting pc??

  Tony 07:40 24 Aug 04
Locked

One of my pcs (3200+, 512 mb ddr, xp pro - been stable for 6 months)begins it's start up normally until the black windowsxp screen. Then it reboots and shows the "windows failed to start last time" screen in dos. It does the same thing in safe mode.

It may be a virus but it runs norton antivirus, system works and internet securities. I've considered Sasser virus but that causes a reboot at the desktop or welcome.

Any ideas please?

  rawprawn 07:56 24 Aug 04

Can you do a system file scan from DOS. sfc /scannow

  rawprawn 08:01 24 Aug 04
  silliw 13:44 24 Aug 04

Are you on a wireless network? had exactly the same problem myself and found that one of the microsoft hotfixes did not like my wireless usb adaptor. It would reboot if i disconnected it. I hunted down the hotfix ( something for WEP update) removed it and the machine worked fine then on.

this might be a long shot but worth a try.

  Tony 16:53 25 Aug 04

we now have another computer in the house but not on a network that reboots after about 15 seconds after the desktop comes up.

Is this a new virus?

  bof:) 17:10 25 Aug 04

have you transfered any data via floppy disk or cd dick from 1 of the pc's to another? Or moved their locations ? I was thinking of loose connections for instance.

For the PC thats connected to the net can you turn off system restore and nortons and run Housecall from here

click here

Mike

  bof:) 17:15 25 Aug 04

Tony, is this also a recent thing on the PC not connected to the net?

Have you installed any new programs from magazine Cover disks for example onto both your pc's lately? Is there anything you can think of thats identical on both pc's?

Have you swopped memory sticks around? Have you the option to view the temperature of your chip inside each pc?
Mike

  pcwhizz 18:00 25 Aug 04

use the WINDOWS XP or boot up disc uve got to load up recovery console

and use the FIX BOOT files option to fix ur bootfiles

  Tony 18:44 25 Aug 04

no data has transferred. They are both on broadband via an adsl router. no recent disk use at all. N o memory exchanged.

The cpu temp in the bios is normal.

A friend has reported the same problem with their pc.

Any other ideas?

  Tony 18:45 25 Aug 04

sorry to be dense but when the pc boots from the xp cd how do i get to FIX BOOT?

Is it a DOS command?

  Totally-braindead 19:10 25 Aug 04

I had this problem with mine about 3 weeks ago, the PC started and just as it came to the welcome screen it rebooted and kept doing so. tried safe mode and it did the same thing. Booted from my windows XP cd and tried to repair windows to no avail,also booted from my Norton disk and that made no difference either, spent about 3 days trying everything I could think of and got nowhere. Ended up formating and reinstalling everything. This didn't bother me too much as I back up anything I want to keep but I had Norton Antivirus fully updated plus all the windows updates and Sygate firewall as well as adaware, what does bother me is I don't know what happened and it concerns me that it may do it again. I did wonder if it was some sort of new virus that got onto the computer I suppose I'll never know now.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…