Another question...sorry! :P

  Fateful Shadow 16:12 24 Jul 03
Locked

When I was setting up my connections, I did my laptop manually upstairs, but this computer was one automatically by a small program.

I can always connect easily to my laptop, but this computer always dials '140' before the number. This means that if I try to connect, I can't! I have to delete the '140' before each conncetion. The trouble also is that I have to do this every single time!

Any ideas on how to get rid of the annoying prefix?!

  Djohn 16:19 24 Jul 03

Start/connect to, then click on "show all connections" right click on Icon, then properties, change the number from there. j.

  spikeychris 16:21 24 Jul 03

Depends on your O/S but assuming its XP open phone and modem options in control panel and under area code rules remove the 140, apply and OK it.

Chris

  Fateful Shadow 16:26 24 Jul 03

It's ME. Sorry I should've said that before!

  Djohn 16:53 24 Jul 03

Sorry, my answer was for XP. Should be the same as Chris has said though. If it's not in control panel, have a look in "My Computer", you might find the Icon there for internet connections. Right click, then left click on properties, change number from there. j.

  graham√ 17:04 24 Jul 03

The 140 is to connect you via another telecoms provider, could this be where the program came from? If you're not registered with them it will not connect.

Chech that you are dialling the correct number for your ISP, or you may incur call charges you don't know about!

  Bodi 17:15 24 Jul 03

1470? That's what I have in front of my dialup and it's supposed to be there for a reason - which being an absent minded so & so, I have forgotten.

You could try inserting the 7 and see what happens?

Bodi

  Djohn 17:24 24 Jul 03

Your correct on the number Bodi, It's to enable CLI [Caller line identification]. So if you are Ex-directory, Your ISP can recognise you. j.

  graham√ 17:45 24 Jul 03

Just to clarify, 1470 will release your number, if it is normally witheld.

Ex-Directory means you're not in the phone book or Directory Enquiries.

Not the same thing. :-)

  woodchip 17:51 24 Jul 03

It's 141 in my area, to stop number being seen

  Djohn 17:55 24 Jul 03

Had to think about that one for a mo! :o)

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…