Another netgear wireless problem wg111t

  rickd 18:27 18 Jun 06
Locked

I installed a new netgear wg111t wireless usb device to attach to my netgear router. After a struggle (had to use updated driver from netgear), install hardware manually, I got it going. But after a while it lost contact with the router (there was plenty of signal), then wouldn't start on rebooting. I've tried completely uninstalling then reinstalling both the software and hardware. Each time I get an error (code 10) and it refuses to launch.
Any ideas??

  SANTOS7 18:33 18 Jun 06

click here
this may help..

  george 18:59 18 Jun 06

Hi,
The above soulution is a good one. I informed Belkin of these problem when their experts could not solve my problem. This was sorted by myself working backwards. The problem was caused by a Windows security update.
Sorry but my own pc is having a problem I am working on and cannot get access to right now. I initially solved my problem by running a hard wire ethernet connection.
Please try the Belkin web site as my solution was posted there for others.

  ade.h 19:12 18 Jun 06

"I've tried completely uninstalling then reinstalling both the software and hardware."

As a general rule of thumb, you should use USB adapters *without* any 3rd-party software. Install them with *only* their driver and let Windows do what it's happiest doing; managing your wireless configuration for you with WZC.

  CC 16:21 28 Oct 06

Thanks SANTOS7 - had the same problem with a Belkin wireless G desktop card. Worked a treat!

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch