Another Error Problem

  fullywired23 16:15 15 Aug 03
Locked

Hi
I am running winxp pro.It has just switched off twice ,the first time it restarted itself but the second time ,I got a blue screen with the following message:-stop:0x000000d1
(0x2054453b)0x00000002,0x00000000,(0xf82 c19 e3)FILTNT.SYS.-adress f82c19e3 base at f82be000
datestamp 3doo df6b
The only new hardware I have installed is the B.T broadband modem
If I go into the Event viewer it says :-category(102)Description.Error code 000 000d1.Parameter1.2054453b,Parameter2.00000002,Parameter3.00000000.Parameter4.f82a59e3
Has any one any idea what could be causing this ? Is it the modem (it,s a USB type)

Regards viejo

  fullywired23 16:26 15 Aug 03

Hi
sorry I should have given the Event ID 100b
I should have also said that I had just got rid of the W32.Blaster worm

(and I feel better for it )HE HE

Viejo

  fullywired23 18:46 15 Aug 03

refresh

  fullywired23 22:42 15 Aug 03

refresh

  fullywired23 10:36 16 Aug 03

refresh

  Big Elf 11:08 16 Aug 03

The 'Stop' error seems to be related to USB devices click here which may be fixed with a Service Pack. If you do a Google search with 'stop: 0x000000d1' there a number of hits.

  Big Elf 11:16 16 Aug 03

Also, if one is available, update the modem driver.

  fullywired23 12:02 16 Aug 03

Hi
Thanks for the reply,I suspected the modem because all was well until I installed broadband.The drivers are the latest as I only received the disc this week and I have SP1 installed .I will try uninstalling the modem and re-install it

Thanks for the info

viejo

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…