Another AVG update

  Nosmas 19:28 08 Mar 04

Just downloaded latest (free) AVG 6 - program v6.0.616 database 395 dated 8/03/04

  hugh-265156 19:30 08 Mar 04


  frankie 19:32 08 Mar 04


  Eargasm 19:32 08 Mar 04

Cheers, just got it

  justme 19:50 08 Mar 04

Just got it.

Multiple updates per day seems to be normal thses days.

  kyprosman 19:50 08 Mar 04

thank you 2nd one today

  Dagwoood 20:25 08 Mar 04


Tried to download the update directly from the grisoft site but it wouldn't let me. It came up with the error message that I wasn't authorised to access that page. Anyone else have this problem.

(Nosmas, not trying to hijack your thread, am just curious whether this problem was specific to me as I've just downloaded a lot of windows updates and wandered whether this has caused my problem. Thanks, dagwoood).

  Nosmas 20:55 08 Mar 04

Because of the recent frequency of updates, I know that many people (including myself) have had difficulty in getting connected to the site. You could try going direct to click here and downloading from there into your Program Files > Grisoft > AVG6 > Update folder, and next time you open AVG it will automatically see the file and update it.

Alternatively, look at the links given by Kinder Scout and myself in click here (they each lead to different sites but eventually show the same changes to be made to your url.ini file).

In my link, BurrWalnut's final explanation on 05/03/04 @ 13;40 hrs shows exactly how the 10 lines in url.ini should look. I have amended my ini file and it works well. Downloading from either of the two sites other than the site seems to be always much quicker.

  Dagwoood 21:10 08 Mar 04

Thanks for the reply.

My problem was that I was trying to download the update as you've suggested( straight from the grisoft site and save to my update file in my grisoft program folder).

I've been using this method for a while and have never had any problems and as you point out it's a lot quicker than updating from the cz.mirror site.

It just seemed a coincedence that I've downloaded 16mb worth of windows updates and the first time I try to access the avg update file it came up with an error message(I wasn't authorised to access that part of the site(Error number 403)).

  Dagwoood 21:28 08 Mar 04

I've solved my problem.

I'd changed some settings in my firewall software and this was causing the problem.

Sorry to have wasted your time.

Dagwoood(aka the dork).

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…