Another Acronis TI 11.0 problem

  Spark6 15:50 08 Oct 08
Locked

Having had difficulties with TI 9.0 trying, unsuccessfully, to get a reliable full backup I decided to purchase 11.0 and try that. Wishful thinking I'm afraid. Attempting a full backup to both a slave drive and then an external USB drive I get the same message - 'Archive verification E00070020 The archive is corrupted'.

The strange thing is however, a clone of my system appears to have been completed without error messages to the slave drive. Short of trying this out in anger, how do I verify it?

To complicate matters I,m having a problem opening an account with Acronis to pursue these questions!

  isca2 16:04 08 Oct 08

I had problems original with corrupt backups but OK now. Have a look at this old thread
click here
A change to the writing speed helped me.

  cocteau48 16:09 08 Oct 08

Acronis have both a US and UK web site. I have found that whichever you choose to create your account your log-in and password are not recognized by the other one so you have to make sure that you are trying to log in to the site where you created your account.

  johndrew 16:24 08 Oct 08

In my experience, if you have a corrupt file in, say, your Music folder, the backup will complete but the validation will fail.

You can still clone the drive as it simply copies all the data - corrupt or good.

When I had similar problems click here I contacted Acronis and they had me check my memory and send a .jpg of the result. They told me the most likely cause was RAM, but after a lot of work I found the cause to be corrupt files.

  Spark6 16:27 08 Oct 08

Thanks for the responses so far, I shall follow them up and report back later.

  mfletch 16:37 08 Oct 08

Also change the compression to none

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009