Anomalous printer actions

  Catastrophe 16:20 14 Jan 04
Locked

I have an Epson Stylus Colour 1160 which worked perfectly until yesterday. Now, when I try to print (even tiny files) the printer does not show in the printer box. After manually selecting the printer and hitting Properties it replies:

"Word cannot bring up the Properties box because the printer returned an error."

On pressing print anyway it replies:

"Word cannot print due to a problem with the current printer set up"

and suggests
1)Test page
2)Check turned on and online
3)Reinstall the driver.

Nor can I print from Serif PagePlus 9 or other applications.

None of these helps. I have changed the parallel cable with no result.

Yet, the anomolous thing is that, with Epson Quality Images in the CD it works perfectly, it works perfectly from the CD screen.

Any ideas please?

Cat(astrophe)

  stlucia 16:29 14 Jan 04

The Epson Quality Images CD might include a driver, so it works when the one which Windows normally uses is kaput. So, have you tried reinstalling the driver on your PC?

Also, if that doesn't work, what version of Windows are you running?

  spikeychris 16:29 14 Jan 04
  Catastrophe 17:21 14 Jan 04

Thanks guys. I will try again tomorrow.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5