Anomalies with SATA HDD not formatting.

  Catastrophe 14:16 08 Mar 09
Locked

I recently bought a new 0.466TB SATA HDD which initially seemed OK but it is now showing anomalous properties.

In XP Professional it appears as Healthy 465.77 GB. If I try to format (CP>Admin tools>Comp management>(F)Rclick>Format all proceeds to about 98-99% when the format fails. “Windows was unable to complete the format.” Properties shows 0, 0 File system RAW. “The disk in drive F cannot be formatted.

In Part Magic 8 it is shown as Bad (or Raw) and an attempted format fails very quickly (“Error 4 while executing batch. Error 4 Bad argument/parameter.”).

I have also tried (F) Rightclick>Properties>Tools>Check for errors but this fails also as the file system is RAW.

Any suggestions gratefully received.

:)

  mgmcc 14:22 08 Mar 09

In Disk Management, or Partition Magic, can you remove the existing partition(s) then repartition the drive and format the new partition(s)?

  bremner 14:23 08 Mar 09

In Disk management in the entry for the disk does it show the disk to be "Basic" or "Dynamic" in the left hand box?

  Catastrophe 17:37 08 Mar 09

Sorry - been off line because of thunderstorm. Will look into and reply soon.

:)

  Catastrophe 17:48 08 Mar 09

mgmcc

Have deleted in DM and am trying new format.

  Catastrophe 17:50 08 Mar 09

bremner

Thanks for the response. Will have to await format to check that.

:)

  Catastrophe 19:55 08 Mar 09

Many thanks. That has fixed it.

:)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…