Annoying widescreen effect

  snapperman 14:12 29 Dec 08
Locked

I have recently purchased a HP G100 Notebook, and i have a problem with an annoying widescreen effect that i cannot get rid of. I have tried altering the zoom and the encoding on the page dropdown box to no avail. Can anyone help on this matter please.

  rdave13 15:34 29 Dec 08

Do you have a Graphics icon is system tray? If so double click it and see if there is an option for 'graphics properties'. Click on that (you'll need to allow permission if Vista)and see if there is a 'display settings' tab. Click on that then 'aspect ratio options'. Dot the radio button for 'Full Scree. (No Border).

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…