Annoying popup on IE*

  eedcam 18:19 21 Aug 10
Locked

After closing a hanging web page.Is there anyway to disable the message that comes up your browsing was interrupted do you want to resume or go to home page when you reopen IE. Youcant ignore it as nothing will happen and if you just close it it goes to your home page whether you want to or not

  birdface 18:29 21 Aug 10

Not the same as this is it.

click here

If so there is only one way to bypass it but could lead to trouble later if your computer crashes.

  Sea Urchin 18:30 21 Aug 10

This might help - you need to disable the crash recovery option

click here

  eedcam 19:29 21 Aug 10

That looks closer sea urchin but alas typing GPEdit.msc only gets windows cannot find this file
what a stupid function when you already have a command to do it in tools anyway

  birdface 20:20 21 Aug 10

Tools.options.Advanced .and scroll down to crash recovery and untick it.Ok.Apply. Ok if it asks for it.
But like I said you may get problems if your computer ever crashes.

  birdface 20:24 21 Aug 10

oops ignore that entirely different from sea urchins method.

  birdface 20:41 21 Aug 10

Just gave your Fix a try so will see how it goes Thanks.

  birdface 10:43 22 Aug 10

After using Sea Urchin's fix it looks as though it has got rid of that problem for me.
So maybe worth a try and see if it does it for you.

  eedcam 15:52 22 Aug 10

Thanks Buteman but I cannot get GPEdit in the start/run it comes up file not found

  birdface 17:40 22 Aug 10

regedit.exe it is.

1.Run Registry Editor (Type RegEdit.exe in Start Search or Run command).
2.Navigate to the following registry key branch:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Recovery

Note: If the registry key (i.e. Internet Explorer and/or Recovery) does not exist, create one manually by right clicking on parent branch, and choose New -> Key, and then name the key according.

3.In the right pane, create a new DWORD value by right clicking on blank space and choose New -> DWORD (32-bit) Value, and then name it as NoReopenLastSession.
4.Double-click on NoReopenLastSession and set its value data to 1.


5.Exit Registry Editor.
6.Restart IE for the change to take effect.

  birdface 17:45 22 Aug 10

Not had one pop up since using Sea Urchin's Fix.
Ive had to put up with it since last November.
Not had one pop up since last night.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…