annoying pop up

  halken 12:19 31 Dec 10
Locked

I have reformatted and reinstalled xp sp3 on my daughters acer 2410 laptop everything is running great apart from every time you visit a new web page you get a pop up saying
SECURITY WARNING
DO YOU WANT TO VIEW THE WEB PAGE CONTENT THAT WAS DELIVERED SECURELY

THIS WEB PAGE CONTAINS CONTENT THAT WILL NOT BE DELIVERED USING SECURE HTTPS CONNECTION WHICH COULD COMPROMISE THE SECURITY OF THE ENTIRE WEB PAGE

then it offers a yes or no choice. I have seen this notification before but not every time you visit a different page is there a wayu to turn it off or set it so it does what it should automatically

Thanks in advance for any help you can give
Kenny

  northumbria61 12:30 31 Dec 10

Try this -
1. Go to Tools -> Internet Options -> Security
2. Select the "Security" tab -> Click the "Custom Level" button
3. In the "Miscellaneous" section change “Display mixed content” to Enable.

  northumbria61 12:35 31 Dec 10

There's instructions for you here - click here

  halken 13:18 31 Dec 10

great works perfect now thanks
Kenny

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple