Annoying "page cannot be displayed" help!

  Wanderfly 10:19 15 Mar 06
Locked

Hi all,
I do loads of surfing as I'm sure we all do and have no problems accessing any sites, be they secure internet banking ones or just ordinary web pages. However, there are 3 pages I can never open; click here in fact I can't even open click here and click here (for my work). I just get the satndard "page cannot be displayed" message.
As I say, I can log into other secure sites.
I'm on Windows XP & Norton Systemworks if it helps!
Any ideas, thanks?
Alex

  MichelleC 10:25 15 Mar 06

I can get 1st 2 but with the last url I had to delete '/login' from the end of the url and then the login page views.

  rmcqua 10:41 15 Mar 06

1st and 2nd are fine with me. 3rd says "Directory Listing Denied".

  gudgulf 10:53 15 Mar 06

1st tells me my browser does not support 128bit encryptation..it does. Can go to the site by typing address directly no problem.

2nd is fine

3rd also says "Directory Listing Denied" unless i remove "/login" and then I get the login screen.

  gudgulf 10:57 15 Mar 06

Have you tried temporarily disabling your normal Firewall (use Windows own).

Have to say that Norton(firewall that is)has in the past stopped me from accessing certain sites...or sometimes any sites even though the internet connection was live.

  Wanderfly 11:19 15 Mar 06

Thanks for all of that!
I've tried turning off all Firewalls and still no joy, whether I type them in or not!
Also, I've got a laptop that's working through the same internet connection and that's fine!
I'm baffled!

  gudgulf 11:38 15 Mar 06

Clear your Internet cache and all temporary files/cookies.

CCleaner is the easiest way to do this click here

Try again.

  Wanderfly 12:27 15 Mar 06

Tried CCleaner gudgulf and every utility on the Norton Systemworks, still nothing!!
Just don't get it!

  MichelleC 12:31 15 Mar 06

I'm still having similar probs on some sites myself. I've spent 2 weeks troubleshooting. I've reset router settings, reinstalled w2k, looked in 'hosts' files, fiddled with different settings, run sfc, looked everywhere on net, told my isp who found no probs. I think it was a worm which did something to registry but I'm not too sure where to delve. Good luck.

  CLONNEN 12:32 15 Mar 06

I usually find that the Opera browser will work on sites which refuse to open in Internet Explorer. In my case it is the Capital One website and various Internet Gaming sites which have this problem.

One thing they all seem to have in common is Shockwave / Flash elements. For some reason the latest versions of these don't seem to work properly with Internet Explorer.

  Wanderfly 12:35 15 Mar 06

And there was me thinking it may be simple!!!
Thanks for all your help!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…