Annoying message in Spybot.

  Daibus 15:28 01 Nov 05
Locked

This was sent to me by a friend for a solution and help would be appreciated.

I use Spybot Search and Destroy and it keeps picking up this one below:

"Windows Security Center antivirus override"

I remove it, then when I reboot the computer it comes back again!
How can I remove this little devil permanently?

Many thanks.

  PaulB2005 15:31 01 Nov 05

You don't - ignore it.

I guess you have Norton or McAfee installed? These anti virus programs disable the Windows alerts and replace it with their own security alerts. SB has just detected the Windows Alerts are off in case you didn't want them off.

  Arnie 15:35 01 Nov 05

I get exactly the same message because my ZoneAlarm firewall has disabled the "inferior" Xp firewall.

Have you a different firewall installed rather than the XP generic one?

I assume you are using XP

  PaulB2005 15:39 01 Nov 05

"I get exactly the same message because my Zone Alarm firewall has disabled the "inferior" XP firewall."

Funny i don't with my copy of Zone Alarm.

That's because it's not caused by ZA. ZA disables the Windows XP Firewall but this doesn't produce the error above. The error above is because the Windows Security Centre has been disabled, not the firewall.

Usually caused by Norton AV or McAfee AV when they replace the Windows Security Centre with their own version.

  Arnie 15:42 01 Nov 05

PaulB2005 beat me to it. Much the same as I would suggest.

If I remember rightly it is a registry setting to which your chosen antivirus software will default if you remove the tick.
It is trying to protect you.

  kyprosman 15:45 01 Nov 05

In Spybot Advanced Mode...settings...ignore products...security.sbi...then put ticks in all the Windows Security Center. hth's Andy

  Daibus 15:47 01 Nov 05

Thanks gents for your rapid and concise replies-I will pass them on.

  Arnie 15:51 01 Nov 05

PaulB2005. Thanks for your response.
If you use the ZA firewall it does not delete the Security Centre as a whole. It disables the XP firewall in preference to the ZA one.
You only need one good quality firewall. This will ensure no conflicts.

The security shield can still be seen in your Control Panel.

  PaulB2005 15:53 01 Nov 05

"If you use the ZA firewall it does not delete the Security Centre as a whole. It disables the XP firewall in preference to the ZA one."

Which is what i said - "ZA disables the Windows XP Firewall but this doesn't produce the error above. The error above is because the Windows Security Centre has been disabled, not the firewall."

  Jackcoms 16:04 01 Nov 05

The message is actually telling you that one or more of the Security notifications in XP Security Centre have been disabled.

Open Windows Security Centre and, at the left hand side, click on 'Change the way Security Centre alerts me'.

You will find that one or all of the alert options (Firewall, Auto Update, Virus Protection)are unticked.

Re-tick as you see fit.

  PaulB2005 16:06 01 Nov 05

New+Learn+Something+Day+Every=:-)

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…