annoying crackle from speakers on playback

  COLLIWOBBLES 22:29 10 Sep 07
Locked

My system has developed a very annoying crackle from the speakers @ first i thought it was my Bose speakers but disconnected them and reeconnected screen speakers still the same problem any ideas lads

  Devil Fish 22:58 10 Sep 07

have you got any wireless devices nearby eg phone wifi router

  COLLIWOBBLES 23:08 10 Sep 07

Devi Fish there are no phones or Wi Fi near problem has just come out of the blue about three weeks ago

ive only had it once, a few years back,i suspected the crackle was due to overheating.A few weeks after the crackle started the Psu packed up, and also the graphic card which had a fan built onto it,the fan had also packed in.

Once the psu and graphic card had been replaced,no more static type crackle.
I must stress these were the sequence of events that happened with my pc.
This may have no relation to yours

Try taking the side of the case off,check fans are clear and ok,remove dust etc give it a spring clean

  bretsky 09:24 11 Sep 07

For the benefit of other forum members, when does this crackling start, is it when you play music from a media player such as Itunes or is it when you play media from a web site such as myspace and is your sound scheme OK in windows (Windows own sounds)Does your WMP (windows Media Player) sound OK?

bretsky ;0)

  COLLIWOBBLES 13:10 11 Sep 07

Bretsky for the benift of other Forum readers the crackle starts 10 seconds after selecting tunes in My space I Tunes Media Player but not in Radio on the Netfor some strange reason

  Seth Haniel 13:16 11 Sep 07

open master volume - double click speaker icon in system tray - mute the line in and any other not in use - then try

  COLLIWOBBLES 13:28 11 Sep 07

Still the same Ta

  Seth Haniel 14:40 11 Sep 07

Only other thing is to make sure all plugs are firmly in sockets around there house

Hi,
What version of itunes are you using?

others are similarly affected
click here

itunes latest version
click here

  COLLIWOBBLES 20:19 11 Sep 07

I have replaced the sound card with no change in fact worse

i started to remove all Hardware one by one and hay presto ! the Webb cam seems to have some sort of conflict with with the sound card poss external mike any ideas !

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…