Android Tablet failing to complete boot seqyence

  SparkyJack 09:31 AM 29 Sep 12
Locked

The boot sequence has 3 parts on this Tablet[Are they all the same?]

1.The small Icon.

2 The full screen Android screen.

3 The Android words with rolling light/dark.

It then booted to the 'Unlock page'

Firstly it dropped the unlock stage and went straight to desk top.

Several days later it would not go beyond stage 3

Several 'Resets' make no difference

Next move please.

Tablet is - *Ployer MoMo 11*

  Woolwell 11:08 AM 29 Sep 12

Is there a reset to factory conditions? But probably better to make a warranty claim.

  SparkyJack 14:35 PM 30 Sep 12

Before going bleating to the suppler- which I will in due time- I've only had it a month so plenty of time.

Have searching the web for potential causes- and several reports suggested that Android is wide open to Virus/Malware,.

If this is so and assuming it could be a possible explanation- what would be the next move>

  Woolwell 14:53 PM 30 Sep 12

I'm think hardware failure rather than a virus. You can put a anti-virus program on Android as an app. I've used AVG.

  SparkyJack 20:15 PM 30 Sep 12

Gotcha yer beast

Trawling the many forums, I came cross a user with the same tablet.

One response asked you did 'xxxx' when re booting didn't you,talking as if every one knows what todo.

So OK I'll gave that a try and it worked it all came back.

What is this magic trick?

Why press volume control whilst it reboots- Some talbets respond to pressing the camera release for similar events.

  SparkyJack 10:48 AM 01 Oct 12

Having got it going- when I came to boot up for the next session it went back to the Android logo and stopped as before

Tried the the Volume control trick and got the recovery page with the Android Icon laying down to be inspected.

But so many option- try them one by one I guess the ultimate being - factory reset- which then will have to reload all the Apps-, Oh well better get on with it.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites