Amilo lap top won't boot up

  Bwiltshi 13:17 15 Sep 08
Locked

I have tried to start a 2 year old basic Amilo laptop but it doesn't get properly started. You hear the fans start you hear a little bit of noise from hard drive but then after approx 4 secs the power cuts and the machine tries again. It does this about 10 time and then just gently hums with a blank screen. It has very occasionally started but will then reboot itself without warning, usually if you move the screen. I have had a reasonable look inside and can see nothing obviously loose or hanging off.
It is clearly not a valuable piece of kit bearing in mind you can pick up a new machine for less than £300, however I don't like giving up and if working it still does a decent job for what I need. However don't want to waste money getting it assessed in a computer shop.

Anyone got any ideas

Bob

  Fruit Bat /\0/\ 16:50 15 Sep 08

Try with battery removed and just off mains power.

  Bwiltshi 17:53 15 Sep 08

Tried it with just battery, and just mains and both. Just the same.

Thanks anyway.

  Bwiltshi 17:54 15 Sep 08

Tried it with just battery, and just mains and both. Just the same.

Thanks anyway.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…