Americanised keyboard

  Tanzy_uk 09:15 17 Aug 06
Locked

Hi all, my keyboard seems to be stuck in american mode i.e. the @ is where " is and vice versa, i seem to remember having this problem before but can't for the life of me remember what i did, ive tried the regoinal settings ect.

  johnnyrocker 09:21 17 Aug 06

os?


johnny.

  BRYNIT 09:42 17 Aug 06

Try control panel regional and and language options and change to UK.

  Eric10 09:58 17 Aug 06

With XP the keyboard setting is at Control Panel, Regional and Language Options, Languages tab then Details button.

  Tanzy_uk 11:11 19 Aug 06

Thanx to all my keyboard is back to good old blighty settings :-)
Tanz

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…