American layout, but only in MSN

  JoE. 22:33 04 Jan 07
Locked

I need a bit of help. Somehow my keyboard's decided it prefers the American(?) layout (hash instead of pound above 3, etc.) when I'm on Windows Live Messenger. I wouldn't mind, but I do miss the pound sign. Anybody got any idea how to change it back to English? And also, can anyone tell me how to stop it changing to dvorak when I accidentally hit Ctrl+Shift.

Thanks

JoE :o)

  bluto1 22:55 04 Jan 07

Go to Start>Control Panel>Regional and Language Options and in the dropdown lists select English(United Kingdom)
At the bottom of the window select UK as your location (?) then click on the Advanced tab and again select English (UK).

  JoE. 22:57 04 Jan 07

Thanks.

Anyone with any idea about the other one?

JoE :o)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…