AMD xp2200+ is coming up as an XP1500+

  nelliehob 13:26 18 Apr 03
Locked

I have just fitted a new ecs l7vta MB and an AMD xp2200+ cpu. The problem is that the computer says it is a 1500+. I have looked in the bios but I cannot see where you change the settings.Any one got any ideas?

  woodchip 13:35 18 Apr 03

There is a page in the bios, I have a ECS board but a different one to you but would think that the settings are in the same place. You also have to scroll the page with down arrow and click the right arrow to get into the settings for frequency it should be set to 133/133

  powerless 13:35 18 Apr 03

If it is saying it is an AMD 1500+ then it may well be a 1500+ - You've been given the wrong CPU.

The 1500+ runs @ 1333 MHz and the 2200+ runs @ 1800 MHz.

Both have FSB's at 133MHz.

  woodchip 13:36 18 Apr 03

PS right arrow or enter key to get to settings

  nelliehob 13:39 18 Apr 03

its is a genuine 2200+ 'cause it came sealed and even says it on the cpu

  two00lbwaster 13:47 18 Apr 03

it may be a jumper on the mother board that you have to change. you'll have to read the manual or dowload it off the internet just googlise ecs l7vta and its the second link down i think for the official elite site

  powerless 13:48 18 Apr 03

ah, then as above as woodchip says.

  chris6891 13:52 18 Apr 03

here is the solution, when the bios is changed then on pentium 4 computers (i know this for sure) when booted come up as a wrong speed in the bios. to cure this, you must open up ure computer, then by the bios chip, there should be three pins with a jumper covering two of them. Turn your computer off, and switch the jumper to cover the other 2 pins. Boot the computer, and it will ask you about frequency. since ures is 2200 mhz, this means that the frequency must be 11 to 1, as its half of the mhz. with pentium 4 3ghz, its 15 to 1 etc. press f10 to save changes. it asks you to reboot and change the jumper. power down, set the jumper back in normal position, then power back up. you should now have your 2200 computer.

  two00lbwaster 13:55 18 Apr 03

right you'll have to find jumper 3 and jumper 5 on the mother board

jumper 3 will currently be set at 1-2 setting move it to 2-3 position that will cure your problem

  two00lbwaster 14:00 18 Apr 03

oh the jumper number will be labled next to each jumper. jumper 3 and 5 are next to each other down from the ide2 connector(the connection you plug your hdd/cd drives into)

  Offline 14:05 18 Apr 03

In your bios under Advanced Chipset increase your FSB by the smallest increment available.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…