AMD Sempron

  saxman 17:04 11 May 05
Locked

I have just built a m/c around an AMD Sempron 2600 with a fsb of 333MgHz. The main board is an Asrock K7Upgrade-600. I have loaded WinXP Pro and on bootup the bios says that the cpu is an AMD 1700+ WinXP gives the clock speed as 1600 MgHz. I was expecting a clock speed of 2600 but the supplier tells me that this is equivalent to 2600 and the CPU is working ok. Can this be true?? Please help

  Diodorus Siculus 17:08 11 May 05

Yes, AMD clock speeds do not match the processor names. And AMD 2600 will run at the equivalent of an Intel 2600mhz chip.

  dan11 17:49 11 May 05

Your sempron 2600+ should have a clock speed of 1.83Ghz. the fsb setting should be 166Mhz and the multiplier set at 11 ( unless it is automatic )

If it is saying it is only running at 1.6 Ghz, you may have to alter the settings. click here

  dan11 17:55 11 May 05

Sorry knocked enter by mistake before finishing.

A Athlon 1700+ ( as shown in your bios ) also has a multiplier of 11 but a fsb of only 133Mhz. This would give a clock speed of 1.467Ghz, very near the 1.5Ghz you say the bios is reporting. i would check in the bios to see if your fsb is running at 166Mhz as it should.

  woodchip 18:17 11 May 05

It should see it not in Mz but as it is a AMD 2600 cpu sheck your BIOS FSB is set to 166

  dan11 19:36 11 May 05

It would seem that the motherboard jumpers must be set, before the bios can be set.

The jumper settings are click here and must be set for 333Mhz. They are located at No.13 here. click here You should then be able to set the bios to 166Mhz ( 333Mhz) and it should then show as a sempron 2600+ on boot up.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…