AMD Radeon HD 9600 card probs

  IClaudio 15:43 13 Feb 11
Locked

Hi all

Just treated myself to this card, and it works fine, except...

there is a blue 'fringing' effect, noticeable in the area where a light colour bleeds into black. So, for example, a picture of a waning moon will show blue pixels where the light side meets the dark side.

Initially, I installed the drivers that came with the card, subsequently downloaded and installed newer drivers from AMD's site, but still the same prob.

Another problem I have, maybe related, is that AMD's Catalyst Control Center doesn't work, in fact I keep getting an irritating message to say that it has stopped working (even though, I believe it never starts! - even the Help from the Start Menu doesn't open)

  Press Man 15:51 13 Feb 11

IClaudio,

Try uninstalling the drivers and then install the latest drivers again, that may get the Catalyst Control Centre working. Regarding the "colour bleed" adjusting the colour control for your monitor may help?

  IClaudio 16:22 13 Feb 11

Thanks Press Man

I uninstalled and re-installed the new drivers as mentioned.

As for the 'bleed', yes I think it is the monitor rather than the card. I have a second monitor hooked up, and just noticed that doesn't show the same problem.

  Press Man 16:24 13 Feb 11

IClaudio

Is the Catalyst Control Center working now?

  IClaudio 16:30 13 Feb 11

Apologies for confusion - I meant that un/re-installing the Drivers was the first thing I did, despite which, the CCC still doesn't work!

In fact, I had a Radeon 5900 card before this one, and the CCC never worked then, either...

This is all under W7 btw...

  Press Man 17:29 13 Feb 11

IClaudio

I have just looked on the AMD site and can not find a Radeon HD 9600 there is a Radeon 9600? Am I missing something here? Can you confirm the details of your GFX card.

  IClaudio 17:47 13 Feb 11
  Press Man 18:16 13 Feb 11

IClaudio
Your link took me to this card "AMD Radeon™ HD 6970", is this your card? If it is your post is a little confusing by stating Radeon HD 9600?

  IClaudio 19:43 13 Feb 11

More apologies due... I was using the generic series of 9600, which includes my card. Assumed there might be a common prob with these cards, but maybe not, after all.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…