AMD Mobile Sempron running too slow

  San Alwigi 16:37 12 Sep 08
Locked

Hello, one of my laptops (a Compaq Presario V5000) has an AMD Mobile Sempron 3000+ CPU. I'm running Windows XP with 1GB RAM.

The CPU is supposed to run at a speed of 1.7mhz but when I test it (using two independent CPU online speed checkers) they both tell me that the CPU speed is only 797mhz! I have tried downloading and updating AMD drivers and BIOS, but still no improvement.

Any suggestions about what could be causing this please?

Many thanks,

San Alwigi

  provider 2 17:02 12 Sep 08

Anything useful here:

click here

  San Alwigi 17:21 12 Sep 08

Thank you. I had searched that HP site but not using those exact terms. I changed all the power management directives on the laptop (I had been running it on mains power anyway) and BINGO, the next CPU speed test I did gave the correct / expected speed result.

Basically, the CPU was running OK, but the power saving set up made any scan give a slower result.

Thanks again!

  provider 2 17:27 12 Sep 08

Welcome.

Thanks for the feedback. Basically, everything except how to win the lottery can be found on the HP site.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…