Am I under attack?

  pauleboy 15:38 PM 01 Jul 11

I have had this HP G6000 laptop running XP Home Premium SP2 for about 4 years with no problems.

A few days ago it started to shut down and reboot. This happens every time after boot up just as the desktop loads and start up programs kick in. When I restart in Windows Safe Mode the computer works o.k.

I thought that it must be one of the start up programs causing the problem so tried removing them from start up in msconfig. I did not manage to find any culprit but found that if I went back to a restore point of about a week ago the laptop loaded fine in normal mode and worked for the rest of the session. However the next day when I fired up the machine again the same thing happened. I carried on trying to find the culprit - took Firefox 5 off etc, etc but found that the only work round was to go back to the restore point and reload and have been doing this for the last 2 days.

Now today was when disaster hit! When I try to repeat my restore in safe mode I was told that there were no restore points on the machine!!! This immediately made me think I had picked up some nasty from the internet.

I am therefore really p**sed off. I have run a full scan using McAfee and am currently running another with malwarebytes but so far nothing has been reported. The fact that the laptop runs o.k. in Safe Mode and also Normal mode after a system restore seems to suggest it is not a hardware problem.

Does anyone have any suggestions or similar experiences? The only thing I can think of doing at the moment is a factory restore but only want to go down that route if there is no other option.



  Fruit Bat /\0/\ 16:10 PM 01 Jul 11

Under attack -- No I don't think so!

If ok in safemode then its usually a driver corruption problem

if ok after a restore then it may well be that windows is updating a driver and that is causing the problem.

  pauleboy 12:11 PM 02 Jul 11

Fruitbat - thanks for your reply.

I have done a "clean boot" and I don't think it is an application or service that is causing the shutdown.

I agree with your idea that an update has caused the problem so am in the process of finding how to undo all the windows updates back to the 21st June when I know the machine worked fine. Apparently as long as you are careful to remove the updates in the reverse order to when they were applied you also restore the registry back to its prior state at each removal - so fingers crossed!!


This thread is now locked and can not be replied to.

Microsoft Lumia 950 vs Lumia 950 XL: What's the difference between Lumia 950 & 950 XL?

1995-2015: How technology has changed the world in 20 years

How Medium's new logo was designed

iPad Pro vs iPad Air 2 comparison: Which of Apple's flagship iPads is best for you?