Am I seeing things....?

Please look at this thread click here on the PCA site.

In my post, (2nd one) there is a word after straightforward and before activation. Can you see it? So the problem does not replicate here, I have posted the word seperatly.

The thing is this site will "Flicker" about two seconds after the page has loaded. After this flicker the word dissapears. A refresh will also initially show the word and then after the flicker it will simply vanish.

Try loading the page and then watching the word (or where it should be)and while doing so press refresh or F5 and watch it dissapear!

Is it me or the copious amounts of liquid consumed this evening????

  rins36 23:42 27 Jun 03

Smiffy99

There is nothing wrong with ur posting all the words are there all of the time (well they are on my pc)

  pj123 23:46 27 Jun 03

The word is there all the time on mine as well. Notice there is a green underline and if you hold your mouse over it you get a BT Ad.

  DieSse 23:53 27 Jun 03

On mine, when the screen "flickers" - that's when the green underline appears - the word is there all the time.

Sounds like an issue with certain browsers, or certain revisions thereof.

  rev.bem 23:56 27 Jun 03

I've had a skin full and its still there.

  Forum Editor 23:57 27 Jun 03

on all my machines too.

So..........tell us about this liquid then.

  rev.bem 00:00 28 Jun 03

Zipfer

  Djohn 00:06 28 Jun 03

"Zipfer"! Is that compressed, so you can get more in?

  rev.bem 00:09 28 Jun 03

i wish!

  Granger 00:27 28 Jun 03

It's a strange liquid. I seem to be running fine at the moment, but everyone says I'm performing badly. When I restart I just know I'm going to crash. I think it's a hardware issue rather than a software one, because no matter how many new updates I download tonight, the hardware will malfunction all morning tomorrow.

It's a strange liquid. It makes women more attractive to men, and it makes men think they're more attractive to women, and this seems to be true. Is this what they call "fuzzy logic" ? My brain hurts, I'm going to crash out.

Well all I can say is that this is very strange -
I Have just booted the PC, and it is still dissapearing!

I do not get the green lines under the words as I use Norton Internet Security which blocks pop ups and adverts etc. When I turned this off yesterday, I did not refresh the cache and the word "Internet" (I can put it not I know what is going on) would simply dissapear.

This morning if I turn of Internet security I get a whole new PCA experience - animated adverts from "In Focus" and Time and "Get part III of how to build a PC" are all visable - as are little green lines under certain words.

It is obviousely Norton blocking all these adverts and popups etc - just shows how effective it is!

Now - Wheres the Alka Seltzer........

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…