Am i connecting to the right network?

  collinsc 17:19 12 Jul 08
Locked

We could not connect the PC to the broadband networ earlier. This turned out to be because the netgear router was plugged into an extension lead which was plugged in loosely - so thats fixed now.

However - whilst the router was not working, i was still able to access the internet on my laptop (wireless to the same broadband connection). Correct me if im wrong.. (please!) but shouldn't the connection from my laptop also fail?!

If i am indeed correct - then i assume the only thing that can man is that im not connected up to the router connection i thought i was!? Which will raise another question.... (TBC)

Thanks !

  Ditch999 17:23 12 Jul 08

Is it a wireless access point, modem and router all in one? If it is and the internet was not working then you should not have been able to access the internet through it but you would still be able to access your network.

  collinsc 17:27 12 Jul 08

well - yes, i believe (believe in italics) it to be a wireless access point, modem and router all in one.

  Ditch999 17:30 12 Jul 08

Then it appears you are "Piggybacking" off a neighbours unsecured broadband connection.

  Pineman100 17:33 12 Jul 08

In your System Tray (bottom right-hand corner of your screen) right-click on the little Wireless Network Connection icon. Then on the little menu, left-click on View Available Wireless Networks.

A window will open, showing you all the wireless networks that are within range of your laptop (including your own, assuming it's working). If they are protected by encryption, they will be labelled "Security enabled wireless network".

  collinsc 17:35 12 Jul 08

cheers - ive checked and now reconnected to the correct network. not sure why it changed. next time i log on i will check it is defaulting to the correct network.

  Ditch999 17:37 12 Jul 08

If your own network is unavailable then Windows tries to connect to the next available one automatically, unless you tell it not to.

  collinsc 17:54 12 Jul 08

ah right ok- thanks - maybe it only just did it then. can you please advise how i can set it so it doesnt...? or even better set it to advise when it cannot find connection and wants to transfer connection?

thanks

  Pineman100 19:19 14 Jul 08

To avoid the problem explained by Ditch999, right-click on the network icon in your System Tray (as I explained above). Click on View Available Wireless Networks.

In the new window, in the blue panel on the left, click on Change Advanced Settings.

Another window will open - click on the tab labelled Wireless Networks.

In the list of networks, click on any network that is *not* your own, then click the Remove button. Do this until only your own network is listed. Then click OK.

You should now find that your own network is the only one that Windows will try to connect to.

  collinsc 21:05 14 Jul 08

thanks!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced