"Always on" BT Broadband connection goes down.

  Lemur 20:19 11 Mar 04

I am running XP, and understand that my BT Broadband connection is supposed to be permanently ("always") on. Unfortunately, in spite on the fact that I have my 'Idle Time before hanging up' set at 8 hours, the connection to the Internet, and to Outlook Express seems to disconnect long before that 8 hours is up. This happens frequently if I dare to turn my back for more than say, 30 minutes. It seems that the only way round that situation is to re-boot. Irritating if one is in the middle of something!

Is there possibly another setting somewhere else that I need to adjust, or is the BT Broadband connection unstable? I am about 1 KM from the telephone exchange. I have been into Nethelp. Following Nethelp's testing my E.mail and Internet connections, I was informed that "Your Network Settings have changed. Nethelp can restore your settings to a known working state" - I followed that road yesterday evening, and am still getting the same message this evening!!

Your help or comments please.

  deadneat 20:33 11 Mar 04

I would speak to BT in the first instance. not heard of Nethelp. What is this?

  Mike Mills 20:40 11 Mar 04

have you got a USB modem? If so it may be that you need to visit the Device Manager right click the USB Root Hub that your modem is connected to, then click properties, then Power Management and ensure the box is unchecked which allows "the computer to turn off this device to save power"

I had very similar symptoms as you and found the above sorted me out.

  Lemur 19:27 19 Mar 04

deadneat - Thank you for your suggestion. I had already had a session with BT., but they failed to point me in the right direction. NetHelp comes with BT/Yahoo Broadband, and enables one to check the line to the exchange. Regret, unable to give you a hyperlink for this.

Mike Mills - Thank you for your help. I seem to have found the solution (fingers crossed), using your suggested route, but finishing up by ticking: "Allow this device to bring the computer out of standby". I vaguely remember unticking that sometime!!

Whilst in Device Manager, Root Hub Ptoperties, check Power to confirm no other device is on the same hub as the modem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…