Altec Lansing Headset mic wont work

  SDJ 15:31 17 Apr 05

I have bought an Altec Lansing headset and I can hear through the headphones and when I speak I can hear myself.
If I go into the Sound Hardware Test Wizard on XP it doesnt record my voice.
If I go into the Speech section within control panel it does record my voice.

I want to use this for messenger but until I have got the Sound Hardware Wizard to work I cant use it.

Any suggestions?
Many thanks

  Technotiger 15:36 17 Apr 05

Hi, have you tried it in the Audio wizard in Messenger? If it works there, then you should be ok.


  Stuartli 16:05 17 Apr 05

There should be a mike connection lead as well as the sound output lead on the headset.

You'll need to plug the mike lead into the appropriate socket on your sound card.

If you share speakers with the output socket then a £1.50 jackplug adapter will save a lot of messing - it will have a single jackplug for the socket feeding two similar sockets. Plug the headphone output jack into one of the latter and the speakers into the other socket.

Use the volume control on the headset after switching off the speakers and vice-versa to hear the speakers' output.

This is the type of adapter:

click here

  SDJ 16:12 17 Apr 05

Few issues with sound working and video not but i guess that could be traffic. Got it to work after a few attempts

Cheers loads

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…