almost silent modem

  palinka 12:22 28 Jul 04
Locked

Neighbour's modem is virtually silent on dial-up - can't hear any dialling sound or connecting "burbles"(unless you put your ear close to the tower) IN SPITE OF volume settings being at maximum. Has always had this problem. OS is XP.
On my XP, and those of others I know, the dialling is audible with slider at approx 25%.
Any suggestions please?

  Meshuga 12:53 28 Jul 04

I have 2 pcs that are silent during dialup. Some of todays modems are silent. Meshuga.

  Stuartli 13:16 28 Jul 04

Is the case speaker enabled?

  Stuartli 13:26 28 Jul 04

Some sound cards' Audio Properties have a modem sound link.

Another suggestion (posted on the Internet) after someone got rid of a dialer and lost the modem sound:

Go to START, RUN and type REGEDIT. Click on EDIT then click on box FIND. Type in DialPrefix. If you get ModemDialPrefix, ignore and click on FIND NEXT. DialPrefix should be found. If it is set to L0M0D, you need to change it. With DialPrefix highlighted, right click on the mouse and click on edit/change. Change the settings to L3M1D. Then close the registry and try to dial up.

  palinka 13:41 28 Jul 04

thank you; I'll try those suggestions.

  inneedofhelp 14:53 28 Jul 04

if its aol, then go into the aol setup menu and change the volume. however, my G/F had this prob, and still does. It seems no matter how load everything is, it still soooo quiet. I even tried to uninstall it and re-install, but no. Oh well

  TomJerry 15:07 28 Jul 04

You can disable modem sound or change sound level, so total silent. Go to device manager, click modem properties and you can figure out the rest.

By it is not really a good idea to make it silent. Suppose a dogy dialer program infect your PC, it dial premium phone numer with your knowledge (you cannot hear it when it dial) and you end up paying thousand pounds of phone bill. How this sound? This is no joke, many people got trapped.

  Stuartli 16:24 28 Jul 04

Read the thread again - more carefully - and absorb its contents.

It's the fact that it IS virtually silent that's the problem.

  TomJerry 19:49 28 Jul 04

.

  Stuartli 09:07 29 Jul 04

Don't worry - I've made the same mistake more than once...:-)

  Stuartli 11:46 29 Jul 04

Just for the record, there's also Tools>Internet Options>Settings (with default ISP highlighted)>DialUp settings Properties>Modem Configure>Enable modem speaker.....:-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…