All these blinkin fragments - where do they all co

  wotbus@ 18:47 20 Jan 05
Locked

me from....[to the tune of Eleanour Rigby] ;-)
A couple of days ago I did a disc cleanup [compress old files]. From this moment I have had 3k plus fragmentation which Diskeeper seems unable to clear. I am careful with maintenance and rarely have above 3 or 4 fragments on the disc so what's going on. Some strange behaviour as I watch the defrag taking place - a red block about 1cm wide moves slowling along the defrag screen! I has reached the end [right hand side] and is now proceeding along the line beneath each time I defrag - never saw that before. The 1st defrag after the disc cleanup reported more than 700k fragments!!! - took an age to finish and won't clean under 3k. Any idea's anyone, please?

  GaT7 19:27 20 Jan 05

Strange behaviour there from Diskeeper. What happens when you use Windows own defragmenter? What's your OS & Diskeeper version, please? Have you tried an uninstall/reinstall? If you have a paid-for version you may be entitled to free support click here.

I've been having problems with Diskeeper as well (the Lite free version on Win98se). Problems began ever since I installed a second hard drive some months ago. I have a total of 7 (3+4) partitions on the drives. Invariably I need to use Windows own defragmenter (after shutting down background programs) to get the desired level of defragmentation. Tried a uninstall/reinstall with no change. G

  wotbus@ 21:21 20 Jan 05

Strange indeed. The drive is finally clear but not before trying everything I knew. It wouldnt scan at all in safe mode, kept saying the tool was unabavilable!. I did syscheck, av check, spyware check, rebooted several times, did a disc cleanup again, ran DisKeeper for the umpteenth time and lo and behold the HDD was down to 1k'is fragments and the big red block just disappeared as I watched !!! I have been doing a lot of Photo slidewhow work and I am sure the massive fragmentation is connected with it :-( but all seems OK now. Thanks for taking an interest. I have XP Home SP2 by the way.

  wotbus@ 21:22 20 Jan 05

"unavailable" actually ;-), I've had enough for today.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…