All incoming mail comes in to junkmail folder not inbox.

  tilly 2 19:22 PM 20 Dec 11
Locked

Using microsoft outlook 2007 widows xp. Been using this email program for a while and all of a sudden all my incoming mail is landing in the junk email folder. Cannot seem to put this right. I've tried a couple of things. Like changing to No Automatic Filtering, and clicking on Not Junk button which leads to always trust mail from that particular address. But these options don't work and the mail still goes directly to junk folder. Nothing showing in inbox. Hope you can help please.

  Fruit Bat /\0/\ 20:19 PM 20 Dec 11
  1. check rules

Tools

Rules and Alerts

E-mail rules

under e-mail rules, if you will see the "send to junk" rule. Simply tick it and then remove it from the red x button called Delete.

  1. Try the command line switch

Start - Run - type

C:\Program Files\Microsoft Office\Office11\Outlook.exe /cleanserverrules

this should run outlook

next run it normally and see if that has solved the problem (you may have to send some e-mail to yourself to test it)

  tilly 2 21:26 PM 20 Dec 11

Checked rules nothing shown about send to junk.

Tried the command line switch. Could not find the file I typed in. Checked and double checked my typing.

No go with either. Thanks for trying.

  Fruit Bat /\0/\ 22:52 PM 20 Dec 11

Do a search for outlook.exe and note the path (location), yours may not be located in C:\program files\Microsoft office\office11

  Woolwell 23:01 PM 20 Dec 11

Something to check:

Tools - Options - Preferences tab - click on junk email - in the next window under the options tab check that safe list only is not selected.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites